Tuesday, April 14

Back in Business!

my computer was taking for ever to load any websites while i was on the net! turns out something was up with the cable modem so i've been off the net! i'd get on briefly when it was not a busy time of day, but other than that i wouldn't even get a "ready" signal. it sucked!!!! but now i'm back in the bizz! and i'm trying to learn more about posting through my phone....let's see how that goes...

i backed up on my pics from nov 2007....ahhh i know, i know i hadn't done it, i had been lazy about it! & you know i got a virus not too long ago & luckily was able to retrieve the pics so...whew! i stayed on my computer from 5:30-11:30 last night. but you know what, i got it DONE!


i also cleaned up my area a lil' and even got a layout done in the process! yeah me! i actually rearranged a little. i needed to get that little card table outta my room. i have this little computer desk that really doesn't go with my "decor", (ha if i have a "decor"!) but i fell like i can work in here again. and now with my computer working, even betta!

3 comments:

Laurajean said...

Hey chick...glad to see that your still alive over there...been missing ya around!!! Glad you got the computer working and I so need to back up my some thousands of photos.
Can't wait to see ya in Texas ;)

Christine said...

so glad you are back! i hate backing up pics. it takes so freakin' long!

MaRLeNeF said...

Glad you got things up and running :) Way to go on getting the pics backed-up. I have to do that too, but I'm way to lazy LOL Have a great weeekend! xxx Marlene